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Welcome to the world of inter-active music scheduling.
Music 1 is more than a music scheduling tool. With this software you can control and
schedule everything, all your songs, jingles, liners, promos and programs. You
can import the commercial logs from traffic/billing software, then print or export
a fully merged log if you choose to. Any and all commands and macros needed for
digital automation systems can be entered and scheduled, as needed. This is the
most innovative and unique music programming software in the world.
Music 1 is Windows-native and was the very first music scheduler for Windows. It
works smoothly with all Windows operating systems.
M1 operates seamlessly with all digital automation and playout systems. It also
produces playlists/logs for any of the consumer media players, WinAmp,
Windows Media, Real, etc.
We can import all your song data from any text file or from other schedulers, so
switching from another scheduler to M1 is quick.

A Music 1 Format Clock

Music 1 was the first scheduler to put graphic Format Clocks on the screen. The clock screens are deceptively
simple and uncluttered., yet they contain an exceptional amount of programming flexibility and power. All the
clock segments adjust to the amount of content scheduled there. A 3:15 song gets a proportional 3:15 pie slice.
A 12 minute program expands to fill a 12 minute pie-slice. Click and hold on any clock item name and drag it
to another position on the clock.

-------Start With The Demonstration Videos
Learning to use Music 1 is easier than with any other music scheduler. Most of
what you need to know is contained in this booklet. But, the best place to start is
to watch the series of short videos on the Music 1 CD or streamed from our
website. The videos show all the basic functions of the software. The M1 CD is
free upon request.
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How Music 1 Works
Music 1 is an “interactive” scheduler. It is designed to work with you, to let you
make any needed log edits during the scheduling run. You don’t have to give it so
many rules as with old style schedulers. You need only install the most basic ones
like restrictions for Artist separation, dayparting, tempo and gender flow, etc.
You aren’t trying to teach the software to think like you do and make decisions
itself. Instead, you simply direct it to find the music flow and formatting
problems. As M1 schedules, whenever it spots one, it stops and displays it. You
make the decisions about what to do in each instance. Music 1 never schedules
anything in violation of any of your formatting rules.
This is the more EFFICIENT way to schedule music.
Music 1 users average just 16 minutes a day scheduling a new music log. According to
surveys by the industry trade paper Radio & Records, music directors in the
United States spend an averge 93 minutes each day with other software,
scheduling and editing their music logs.
It is a more ACCURATE way to schedule, too.
Music 1 delivers the most reliable and consistent song rotations. It will never ‘overplay’ some songs and ‘under-play others’, which a systemic problem in every
other scheduler. With Music 1, the song rotations you plan are the song rotations
you get on every title in every category!
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The Basics: A Step by Step Tutorial
The best way to learn Music 1 and understand how this tool works is to go through
the most common functions. The installer for is named: m1lesetup.exe. It will
install to the directory: c:\music 1 le.
When starting Music 1, the first thing displayed is the “Select A Database” window.
The Pop Demo is a library which contains songs
and clocks. With the Empty library file, you can
enter your own song library and begin building
your format clocks. With it, you can run up to 30
music logs or playlists. When you choose to buy
M1, you’ll receive a registration code which will
allow continued use of your library file. All of your
work will be saved and accessible. You may
change the name of the Empty library to your
station name. To do this, go into the Music 1 LE
directory on My Computer and rename the file.
You can name it anything you want so long as you
retain the “.m1” extension.
Select the Pop Demo.m1 (library) and click the Open
button. The Music 1 logo will appear. Click on it to
put it it away. You will now have a mostly empty
window with five menus showing.
Select View>Categories.
Categories
There are two types of categories, Music and
Non-Music. You may create as many
categories as you wish, name them anyway
you want and add as many items as you need
to each category. Some non-music categories
might have only one item in them. A “News”
category or “Station ID” category, for
example might require just a single unit.
To add a new Category, open the Category>New
menu. Whenever you create a new category,
remember to add at least one Card or unit to
the category at that time. You can add more units later, as needed.
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Category View
When you double-click to open a category, a
list of songs in the catetgory will appear.
Double-click on any title to open and
view the song card.

The Second column heading in this example is “Mloc”, for
“machine location”. That would the the audio file number
or the file/path name used by your automation or digital
player system. Right-click on the column heading and you
can change the field displayed in the second column.
Sorting The Category View
If you click on either the Title or Artist heading, the list will be
sorted alphabetically on that field in decending order. Click the heading again
and it will be sorted in reverse order.
Song Card
Pos is an optional field used for entering
Chart Position.
Date can be entered as year only, or
month/year. If you enter: 802, when you
click out of the field, M1 will
automatically display the data as: 8/02.
If you enter: 02, M1 will display it at ’02.
Artist 2 is used to enter the second artist for
Duets. If the song is by Willie Nelson and
Ray Charles, do not enter both names
into the Artist 1 field because M1 will see
that as “one” individual artist and will
not automatically separate the song from
others by either of the two artists.
Instead, enter Willie as Artist 1 and Ray
as Artist 2. On the logs/playlists, M1 will print it as: Willie Nelson & Ray
Charles.
Ending can be either Cold or Fade. When Fade is selected, the Outro field is
activated and the ‘seconds’ of the fade can be entered.
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Category A song can be moved to a different category by clicking the drop-down
arrow after the Category field and selecting the other Category. (Note: Any
number of songs can be mass-moved into any Category using a different function
using M1’s ‘search/move tracks’ function.)
Machine Loc (for: Location) is the track number used by a digital automation system
to identify and play the audio file. This may also be a full file/path for the audio
tracks, as needed.
Location is optional and used for the station’s library file system to indicate the
location of the record or CD which contains the track.
Notes is an optional field that can contain anything you choose. If you print music
logs, the notes field can be included in the layout.
Sound Codes are user-defined. This is a way to ‘type’ certain kinds of songs which
can then be governed in several ways. You may restrict songs with certain Sound
Codes from playing in some hours, restrict the number of songs with the Code
which are allowed in an hour or prevent one kind of Sound Code from scheduling
next to another song with the same or a different Code. Songs may have more
than one Sound Code, too. To name Sound Codes, from the opening window in
Music 1 select Options>System Parameters
Time Fields
All time fields in M1 can be set to display either
minutes:seconds, frames or milleseconds. Double-click in
any time field and the pop-up selection window will
appear.
On the Hours tab, songs can be prevented from
scheduling in certain hours or times of day.
Where you click-in ‘color’, the song will be
prevented from scheduling in the
corresponding hour(s). You may click and
lock out individual hours, or you can define
dayparts and lock out a selection of hours
with one click on your daypart name.
To define dayparts, go to Formats>Dayparts.
Watch the video about defining Dayparts or
read details in the user manual.
History will show you a list of every category the
song has been in, the date you moved the song
into the category and the total number of
plays it received there.
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Rotation displays a grid showing every hour
where the song has been scheduled during a
two-week period. On this window the bold
blue indicates plays for this song, the light
blue indicates hours where any other song by
the artist has played.

Category Parameters
The Search depth should be set at approximately 10% of the number of songs in the
list. 50 songs = Search depth of 5. 120 songs = Search Depth of 12. However it is
unnecessary to set a search depth larger than 30, regardless of the number of
songs in the category.
Top % most rested tracks…. Is a setting which
determines the ‘rest’ level of songs displayed
when you do a search during scheduling. If
you want to search the category to find a song
to drop into a slot, you’ll normally want to find
one that hasn’t been played in a while. 25 to
35% is a good setting for this box.
Title Separation is usually unnecessary unless your
format has a lot of song titles recorded by
different artists. For example, Nostalgia
stations might be playing eight or nine different versions of “Fly Me To The
Moon”. In such case, this setting would be usefule. Few Popular music formats
have multiple artists performing the same title, so little need for a title separation
setting.
Color When you click into the color area, a
color pallate will be displayed. You can
select the color the pie-slice for the
category which will be displayed on
format clocks.
Songs within a category will tend to schedule
in ‘rank’ order. However, as formatting
rules come into consideration, they will
affect the scheduling order. Instead of
scheduling songs 1, then 2, then 3, M1
might need to schedule Song 5, then Song
2, then Song 1, then song 7, etc.
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You can change the rank order of songs in two ways. Using the “shuffle” command,
all songs will be randomized. To change the rank position of an individual song,
select it and use the “Up” and “Dn” buttons on the right side of the window.
The “P” in the second column indicates “played”. When every song in the category
has been scheduled, M1 will clear all the played flags and begin scheduling again
from the top of the category list. In this manner, it assures that every song in the
category will receive the same amount of airplay, except when you personally
choose to alter a song’s airplay.
Non-Music Card
Music 1 also schedules jingles, liners, voice
tracks, promos, PSAs and programs.
As with Music categories, these can have any
number of units in them, but many Nonmusic categories will have only one unit or
card.
Remember: Every Non-Music Category must
have at least one card.
The Title field is the identifying name of the
unit. Notes is optional. If you enter
something on this line, it can be included
on the printed playlist.
Non Music Cards can also be dayparted and
prevented from scheduling in certain
hours. Further, they can be assigned to
ONLY schedule in certain hours.
If the ‘restrict’ button is checked, the item
will not be allowed to schedule in the
hours where there is color.
If the ‘allow’ button is checked, the item will
ONLY schedule in hours where there is
color.
Be very careful about using the ‘allow’
button. It is rarely needed. If you were to
accidently click it and then not have any
color anywhere on the hours grid, then the
unit would NEVER be scheduled, because it would be ruled out of all hours.
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Auto-Number Function
With this function you can custom-design a
voice tracking category to produce the
specific daily voice track numbering format
required by the station’s digital broadcast
automation system. In this example, the first
two fields will be “literally” as entered in the
adjacent field. Field #3 will produce the day
of the week in the file name. And Field #4
will produce a 3-digit automatic number.
So, the voice tracks will appear in the
automation log coming from M1 in this
format: VT-Mo001, VT-Mo002, VT-Mo003,
etc. On Tuesday, the tracks will be written
as: VT-Tu001, VT-Tu002, VT-0Tu003. This
is a one-time definition which will not have to be changed again unless your
station changes automation system. Then, the format output can quickly be
altered, as needed.
To Move One Song To A Different Category
1) Open the Song Card
2) Click open the Category Field and select the new one for the song
To Move Many Songs To A
Different Category
1) Open the category where you
want to songs to be
2) Open View>Move Tracks
menu
3) Define your search. You can
search one or more other
categories. You can search by
artist, title or by specific
criteria such as tempo,
gender, hit year, Sound Code,
etc.
4) When the ‘found song’ set is
displayed, click to select all
the songs you want to move. Then when you click the Move button, those will
be moved into the Category you have opened.
Planning Category Rotation: Average Turnover Grid
A well-planned rotation will give you better music flow, fewer rule violations and
quricker music scheduling sessions. Song rotations are always based upon two
10

things. 1) The number of songs in the Category. 2) The number of times the
Category is formatted in your Hours, Days, Week. If the song rotation flow for
each Category appears to your liking on the Average Turnover grid, your songs
will be scheduled properly and consistently. If you see a pattern you do not like,
the quickest way to solve the problem is to make adjustments to the number of
songs within the category.
Before you can view the Average Turnover grid for a Category, you must first 1)
Create your Categories and Format Clocks. 2) Install your Clocks on your Day
Formats. 3) Install default Day Formats on each of the seven days of the week.
You can then see a graphic display of the typical rotation pattern the songs in
each of your Categories will receive. With a Category window open, click on the
View menu, then on Average Turnover. The patterns you see on the Turnover
grid are based on the statistics of your formatting setup...the number of songs in
the Category divided by the number of times the category is formatted during the
week. Hours where no music is scheduled are omitted from the formula. (You
can see the hours where the category being examined is scheduled by checking
Show Hours.)
The example shown here
is for a Power
Currents rotation.
There are 164 “music
hours” in the week;
music is not scheduled
in four hours where
the station’s
syndicated shows are
aired. There are 8
songs in the Category.
The blue squares show us
that if a song from the
category were to first
play on Monday at
6am, it would will
most likely play in the
hours where the rest
of the squares are displayed.
You can make adjustments by either adding or removing some songs from the
category. To plan that, use the Change box and the + and – buttons next to it. In
this example, we have clicked +1; so the rotation pattern were are looking at
shows us what would happen if we added one more song and then had a total of 9
songs in the Power Current category.
Using the Change box does not change your rotation; it only shows “what if…”. You
must manually add or delete the proper number of tracks from the category
manually after you see the pattern you desire.
Things to look for when studying a Category Average Turnover grid
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1) Songs that might repeat in the same hour frequently.
2) Songs that might not play in all day parts.
3) Songs that might not play on all days of the week.
It’s best to make any needed adjustments to have a well balanced, mathematically
sound rotation plan at the start, rather than trying to “force” the computer to use
rules to avoid unwanted rotation patterns. For example, if you see on the
Turnover grid that your “Medium Current” rotation would have songs tending to
get scheduled in the same hour day after day, it’s better to change the rotation by
adding or deleting some song(s) from the Category than to have to deal with many
instances of “Same Hour/Previous Day” rule violations during scheduling.
Creating Format Clocks
Before creating Format clocks, you must have first created the Music and Non-Music
Categories that will be used on the
clock(s).
From the opening menus, select
Format>Clocks and a list of all your
clocks will appear. Select File>New
and give your new clock a Name. A
new (and empty) clock window will
appear. Click the ‘music notes’ icon in
the lower left corner and the Add
Format Clock Item window will pop
open.
With the Music button selected, all of your
Music categories will appear. Click to
select Non-Music and that list of categories will appear. Double-click on a
category name and it will be added to the clock. Each clock pie-slice will be
proportionately equal to the average
length of time of the items within the
category. For example, if your “Hot
Hits” category has 13 songs in it and the
average length is 3:40, then format slice
will have that size in the clock-hour.
When the clock is used in a schedule,
each format slice will adjust to the actual
length of the item scheduled there. So
when a Hot Hit is schedule with a 2:45
length, the format clock slice will shrink
to that size. When a Hot Hit with a 4:12
lenth is scheduled, the slice will expand
to that size. A category like “News”
might have only one ‘card’ in it, that card having a length of 5:00, thus the News
slice on a clock would not change or adjust in the finished schedule.
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When finished adding categories to a clock, click the Cance button to put the Format
Clock Item window away.
Clock items can be dragged to different positions.
Point, click-and-hold on any item name. The
pointer will change to a Music notes icon.
Drag the icon over and on top of another item
name. Release the mouse button and your
item will be inserted onto the clock directly in
that position. Here we move the Flavor Gold
slice which was at :12 past the hour to :05
past the hour.
To delete something from the clock, drag it to the
trash can icon, or right-click on the item name
an click ‘cut’. You can change or give special instructions to any item on a clock
by right-clicking on the item name and selecting Properties. Read more about
Clock Items properties in the User Manual.
To change the color of a Category from the clock, click on the label of a pie slice for
that Category, then open the Edit>Category Color menu and select
any color you want.
Special Clock Items
Spot Break is used by commercial radio stations to import commercial
schedules from an external traffic/billing software. Or, if the station’s
digital automation ‘merge’ function needs to read a command within
the music log telling it where to place the spot breaks, that command
can be entered in M1’s spot Break Item.
Defining Spot Break Properties
When you add a Spot Break to a clock and have it positioned at the
proper position, right-click on the name and select Properties. The
Clock Item Properties window will appear.
The Nominal Time field is important. If this is
to be a ‘merge’ item, the time you enter
must correspond to the time of the break
that is entered into your traffic/billing
software. If your commercial scheduler is
formatted for breaks at :10, :20, :40 and :50
each hour, you will add four Spot Break
items to the M1 clock. The one at 10 past
the hour will have a nominal start time
entered as 10:00, minutes and seconds. You
will enter this as: 1000, then when you click
out of the field, M1 wil insert the colons
and it will appear as: 10:00. The 20 break
will be enterd as: 2000, then displayed as 20:00, etc. This tells M1 to read the
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traffic/advertising schedule, and import into the 10 break any and all units it
finds there. To do the same with the 20 break, etc.
The Length field tells M1 to display a pie-slice of the size you enter when the Spot
Break is placed onto a clock. When you import commercials, the pie-slice size will
adjusted to the amount of content. So, if the 20 break in one hour has only 90
seconds of content, on import the slice will decrease on the clock. If the 20 break
in another hour at 4 minutes of content, the slice will increase proportionately.
You may add any needed Spot Breaks and be very specific with them. For example if
you have a single commercial that is to be scheduled at 29:30 past the hour,
immediately before a Newscast and another commercial that is to be at :35 past
the hour, immediately after the News, you would create two spot break items to
handle it.
When you are importing commercials into M1, you normally do not need to check the
box: Report nominal time in automation log.
During scheduling, when you have imported commercials, you can click on the name
of any Spot Break and M1 will display the advertisements in that break at the
bottom of the window.
If you are NOT going to import
commercials, but rather the unit
is to send a spot break command
to the digital automation system,
the nominal time field should be
checked and the appropriate
command needed by the
automation software should be
entered into the Command First
field.
The Name field can be left empty.
Any text entered into the Notes field can be included on the printed log at your
option.
Setting Rules For Interactive Music Scheduling
Less is More. If you have worked with other music schedulers, you are accustomed to
their need to have a lot of song characteristics, formatting rules and rules
prioritization. Please clear your mind and do not try to apply the techniques
required by selector-generation music schedulers to Music 1. With those systems,
the idea is to tell the music scheduler what you want it to do, thus the choices,
options and “what-ifs” can be extensive, complex and complicated.
With Music 1, you tell it about things you Don’t Want To Happen. You don’t want
too many of one kind of song in the hour. You don’t want “this kind” of song to
play next to “that kind” of song. This is much less complicated and, as you will
come to see, much more accurate and efficient. And here is the most surprising
thing for people who’ve used the other top level music scheduling software: You
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can set ‘rule priorities’ with M1, but you don’t need to because in its normal,
manual scheduling mode, Music 1 will never violate any of your formatting rules.
So, telling M1 that ‘this’ rule is more important than ‘that’ rule, is unnecessary.
The first rules you’ll want to set are Artist Separations. Read about that later in this
document. For internet webcasters, the DMCA rules are set automatically by
Music 1.
You should not set very many formatting rules until you have worked with the
software for a while and observed your music flow and song placement. When
you see things happening that you’d like to put some controls on, then set a rule to
deal with it.
Format Clock Rules
With a Format Clock
opened on the screen,
Open the Rules>Edit
menu to see the Rules
screens. The first tab is
Repetitions.
Run sets the maximum
number of songs of a
given type that can be
played in a row (a run).
A 2 in the Female Run
box says it is okay to
schedule two Female
songs back-to-back, but M1 will not schedule more than two in a row without
stopping to ask permission. A number 5 in the Female Hour box limits it to a
maximum of 4 Female songs to be allowed in the hour.
Tempo Run Should you want to limit the number of Slow songs in an Hour or a Run,
then chances are are you would want that limit to include Medium Slow. In the
example, we have limited the hour to 1 in a Run and 5 in an Hour for both Slow
and Medium Slow. If the box is checked beneath Medium Slow, then M1 will
consider both tempos together. Thus we would get no more than 5 Slow and/or
Medium Slow songs in an hour and Slow and/or Medium Slow songs would never
be schedule back-to-back. Fast and Medium Fast songs can also be associated in
this manner.
When you’ve named Sound Codes, you can also apply Hour and Run Maximums for
each of them.
Maximum Hour allows the hour to be over-scheduled. In this example, we are
allowing up to 70 minutes of content to be in the hour. M1 will not allow even 1
second more than that without stopping to get your personal ok during a
scheduling session.
Same Song Previous Day Within: The setting in the example is 15 minutes. So, a song
that is 3:20 in length shedules at 6:00 on day will not be allowed to schedule
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between 5:45 and 6:18:20 the next day. Seldom is there need to set this higher
than one hour because if your Category rotations are planned properly (see this in
on the Average Turnover grid for each category), then this rule will almost never
have to be considered because M1 is so consistent with rotations.
Two Run Limits Are A Violation: This prevents M1 from scheduling a song that
would reach the Run limit for two different characteristics. In the example, we
are allowing 2 Female songs to be scheduled back to back. We have a 1 in the
Slow run box, meaning no Slow songs can be scheduled back to back. With this
box checked, M1 would not allow two Female songs back to back if ONE of them
happened to be a Slow tempo.
Transitions
You can prevent songs with certain characteristics from
scheduling either before or after songs with another
(or the same) characteristic. These rules are set with
a simple “from” and “to” grid. The “from”
characteristic is the left column, the “to”
characteristic is the top column. In this example, we
are telling M1 to prevent a song segue “from” a Duet
song going “to” a Female song. We’ve also checked
the box to prevent a segue from a Female to a Duet.
So now, any song by a Duet will not be allowed to
schedule next to any song by a Female.
There are similar Transition grids for Tempo and Sound
Codes.
Copy Clock Rules
You can copy any or all rules from one clock to
any other clock, or to all the other clocks.
Since most of your rule settings will be
universal, you do not need to enter all the
settings each time you create a new clock or
change any rule(s) that you may want to
apply to other clocks.
Open a clock with has the proper rule settings,
the open the Rules>Copy To Other Clocks
menu.
Check the individual rules that you want to
copy, or click the Set All button at the
bottom of the screen to select all the rules
within the Clock. Next either click the Set
All button at the top of the screen to select
all the other clocks, or click individual clocks to select them. Then click the OK
button and the rules will be copied to the selected clocks.
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DayFormats
A DayFormat is a clock line-up. Most stations have three, one for
Weekdays, one for Saturday and for Sunday. You may have as
many as needed. After clocks are created, they are placed onto
“DayFormats’. From the opening window, select
Formats>Dayformats.
When you open a DayFormat, you see it is a simple form with 24
slots, one for each hour of the day.
When you double-click on any hour slot, another window will pop
up showing that hour in the title bar and a list of all of the clocks
you’ve created. Select the clock that you want to be used in the
hour and click the OK button to insert it there.
If there are some hours in which you will not be
scheduling music (satellite broadcasts, etc.), click the
(not used) selection into the slot.

Default Day Formats
Open Formats>Default Dayformats and you see a grid
with the seven days of the week. Click the drop-down
selection button next to each day of the week and
select the Dayformat that you want to use on that day.
When you begin to load a new schedule, M1 will
automatically select the Dayformat for that day of the
week. You can always switch if you need to. For
example, if you have a “Holiday” dayformat, if the
holiday falls on a Friday, when you begin a log for
that Friday, you can click “Holiday Format” and use
that one. Next Friday, the regular “Friday dayformat” will still be the default one.
Important: You do not necessarily have to have entered Default Dayformats on each
of the seven days of the week, but you certainly should, because otherwise M1 will not
be able to calculate the Average Turnover grids for your categories.
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System Parameters
Open this window from
the Options menu.
Passwords aren’t
required, but you can
have a Master
password which
allows full access to
the library; and a
View password
which allows only
viewing, searching
and printing.
Nothing can be
changed in the View
mode.
Date Format allows two
options for how M1
will print dates;
25/January or
January/25.
Time Format allows for everything to disply in 12-hour format (1pm) or 24-hour
(13:00)
Log Directory is where M1 will save its own internal log files. Usually you will enter
only “Logs” in the field. If you have licenses for more than one station and are
running both libraries from the same computer, you’ll need a different Log
Directory name for each one. The Log directory will be a sub-directory of the
Music 1 LE directory.
Report Directory is for the path to the directory where you want M1 to save your
print-to-file reports. Usually, you’ll want this to be the path to your Music 1 LE
directory. However, just before M1 saves any report file, Windows will give you
the option to save it to a different location.
Min Music Break tells M1 at what point to overlook a Run rule. Example: You have
a format rule that prevents Slow song from playing back to back. With 3:00 in
this box, M1 would allow two Slow songs to be scheduled in a row provided there
was at least 3 minutes of other content between them. Usually, that would be a
spot break or longer program.
Frame Size is used by music video channels which use frames rather than seconds to
time their content.
Genders can be renamed as needed. Some Christian music stations, for example,
need to have a “Choir” gender. The second box after each gender is useful for a
custom designed abbreviation of the Gender. During scheduling, you can custom
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design ‘views’ of the format clocks and the text labels, so a shorter version of
“Instrumental” might be helpful.
Sound Codes are user-defined. Use Sound Codes
to put formatting and music flow rules onto
certain ‘types’ of songs. If you have one
named “Novelty”, you can then tell M1 to
play no more than 1 Novelty song in an hour.
Or you might prevent Novelty songs from
scheduling at all in certain hours of the day.
Use Sound Codes lightly. The majority of
songs in a library should not need one.
Sound Codes are best when applied only to
songs which are a minority in the totally
library.
Colors can be set for each of your Tempo, Gender
and Sound Codes. Click the color area next to
each name and a color selection window will
appear.
M1 allows you to customize different views of
your scheduling clocks. When looking at a
completed schedule, you may switch to your
Tempo view and see the Tempo colors on the
clocks, seeing where the Fast and Slow songs
are placed, for example.
Automation
A large number of digital automation system
interfaces are already built into M1. Click the
Drop-down menu after the Format field to see
them. Select yours then, in the Format field,
enter the path to the directory where you
want the digital log file to be saved each day.
If your machine isn’t networked to the
automation computer, you may save the daily
log file to a diskette by entering “a:” into the
Folder field.
If your digital system is not built in for a oneclick select, M1 also allows you to customize a
digital log file to produce a log file which
conforms to the specific need of your system.
M1 tech staff will help you with this should you need a customized digital log.
The Date Format provides a way to determine how a digital log file will be namedated. A log file might be named: 012105.log (mmddyy) or 210105.log (ddmmyy).
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Traffic
Music 1 can import the
advertising log, merge it with
music and then print a fully
merged log and/or export a
merged log to a digital
automation system.
File/merge import templates for
many of the most widely used
traffic/billing software are
built into M1. Click the dropdown menu after the Format
field to see them. If yours is
there, select it, then click the
Browse button to locate a
traffic log file.
When the log file data appears in
the lower window, you can
click on any line in the file and the data for that commercial should appear in the
proper blue field above.
If the commercial log file format of your traffic/billing software is not built in, you
can use the (custom) selection and then custom design the template to import your
advertising schedule.
Selection and/or customization of your traffic import is a one-time thing for most
stations. Contact the M1 tech staff for personal assistance, as needed.
Ready To Schedule
First you create Categories, Music and Non-Music. Next
you create Format clocks. Then, put your clocks onto
one or more Dayformats. Set the proper Dayformat as
the ‘default’ for each of the 7 days of the week. Now,
you are ready to schedule. Open View>Music Logs.
The list of your previously saved log files will appear.
Open File>New and M1 will open the Make A
Schedule window. Your default Dayformat for that
day of the week will be selected. You may select
another Dayformat, if needed. Click OK and M1 will
load a new, empty music log, ready for scheduling.
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The Scheduling Window
++++++++++
The best thing to do now is to watch the M1 demo videos on the web or on the CD
and get some ‘live’ instruction about sheduling and editing.
++++++++++++
Click the Start/Continue button
and M1 will begin
scheduling.
It makes multiple passes through
the day. First it schedules the
category that is in Rank
position #1 in your
Categories list. That list will
be scheduled completely in all
hours of the day where it is
used. Then M1 will make a
second pass through the day
scheduling your second
category and so on.
As it schedules, it observes your
formatting rules. When it encounters a category slot where all its choices violate
one of your rules, it stops to show you the problem.
When it stops, you’ll see many of the Category names around the clock have changed
to song titles. Those have been scheduled. M1 will have category name selected
and highlighted with a yellow field next to the clock. At the bottom of the window
is the Search Depth (top of the category card stack). The first song in the Search
Depth will be selected within a black field.
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The Music 1 Scheduling/Editing Window
Here, M1 has found a problem at :40 past the hour in the “Flavor Gold” slot. There are five songs at the top
of the category ‘card stack’ and each would violate a formatting rule in the slot. The song by No Doubt would
give too many Medium Slow songs in a row, this is noted as an ‘MSlow run’ rule. R.E.M. has a ‘sound
code’ rule. A Sound Code is a user-defined song ‘type’. We have one named “Alt. Pop” and have set a rule
to prevent them from scheduling in a row, or ‘run’. There is another song by Sheryl Crow in the next hour.
The rule showing next to her song is: Artist 9:23. The Dave Matthews Band song has a daypart rotation rule
that would be violated in this slot. A Daypart is a user-defined time frame by hour, multiple hours and/or days
of the week. Here we had created a daypart named “weekends” and put restrictions about how songs could
repeat in those hours. The rule notation for the Matthews band is “Weekend 01/13 5:44PM”, meaning the
song previously played during the ‘weekend’ daypart on January 13 at 5:44. So here, Music 1 shows you the
song choices and the rules problems each on has. You make an editing decision. You can over-ride a rule and
drop one of these songs into the slot. You can click deeper into the category to find other songs that might
not violate a rule in the slot. You can click the Search button to find a song from another category to put into
the slot. You can click and drag the “Flavor Gold” category to another position on this clock where one of
these five songs could be scheduled without violating a rule. When you’ve made your decision and clicked
your command, click the Continue button and M1 continues scheduling and looking for other problems to
show you.

• The Music 1 scheduling editor is designed to use graphical, interactive format clocks. You can
also switch to a linear, up-and-down list view of the window.
• Create as many clocks as you need
• Each Clock can have its own, unique formatting rules
• Any Clock can be used in any hour of the week
• Click and drag songs around the Clock from one position to another
• Click and drag songs to another hour using the hour boxes at the top of the screen
• The Flip button removes a selected song from the clock or ‘selections’ list in the lower pane.
• The View button displays the selected Song Card with play history
• With the Search button, you can find any other song in the library to drop onto the clock
• The Select button places a selected song from the “search depth/selection” window at the bottom
of the screen onto the clock.
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Also, if you really want to, you can also have Music 1 schedule the way old schedulers do! You can
have Music 1 schedule the entire log without stopping, then you can then edit the log and deal with
rule violations afterwards. This isn’t recommended because as has been shown with old-style
schedulers it is more time-consuming to edit the music logs after all the slots of the day have been
scheduled and it creates less consistency in song rotations. But the software is flexible and allows
you plenty of functionality.

Song Information Line
As you are
scheduling, a
Song
Information
Line will
appear as a gray colored field beneath the recycle bit icon and above the song
choices/search depth window. This line will give you additional information
about the song that is selected in the choices list, or one that is scheduled on the
clock that you pass the mouse pointer over. It will show whatever fields about the
song that you have chosen via Options on the Display menu.
To Move A Song To A Different Hour
The 24 boxes at the top
of the Scheduling
screen represent the
24 hours of the day. On the left, (in blue) are the AM hours; on the right (in
yellow) are the PM hours. To move a song to a different hour, position the
pointer over the Song Title. Press and hold the mouse button. The pointer will
change to the ‘music notes’ icon. Drag it up and over the box representing the
hour where you want the song to be. The hour-box will turn red. Release the
button. You’ll still be looking at your current hour, so click on the hour-box one
more time and the clock for that hour will appear. The song you moved will be
pasted onto the end of that hour. If the move resulted in more than 60 minutes of
content in the hour, the moved song will appear on the left side of the screen. You
can now drag the moved song to the position in the hour where you want it to
play.
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Artists
Music 1 creates and uses a master artist list. To see it, click the View menu, then
Artists. The Artists are listed in
Alphabetical order. In the right
column, you will see any other
Artist that is associated with the
artist as its “group”. In the
example, Fleetwood Mac could
be associated with Stevie Nicks.
Then during scheduling, M1
will separate songs by Stevie
Nicks from Fleetwood Mac
songs, as well as separate them
from other Stevie Nicks songs.
If Paul McCartney is Grouped (associated) with the Beatles and John Lennon is
Grouped with the Beatles, then songs by Lennon will be separated properly from
other songs by Lennon, by the Beatles and songs by McCartney.
Artists are not entered directly into the Artists list. Instead, a new artist is added
only when you add a Song Card by that artist. When entering a new artist for the
first time on a Song Card, M1 will prompt you with an Artist Card. There you
type the artist’s name as you want it to appear on your music logs; first name
first. Then tab into the Alphabetical Spelling field and click the Last Name>
>First
button a couple of times. You’ll see the first and last names switch back and
forth. This is for sorting and printing lists of songs and rotation groups. For
example, if you put the Alphabetical Spelling as “Paul McCartney”, when you do
a library-print, he’ll be alphabetized in the P’s. If you set it for “McCartney,
Paul”, he’ll be sorted into the M’s.
The first time you enter a song by a new artist, the Artist Card will appear. Click the
proper Gender into the field, then in the future every time you enter a new song
by that artist, the gender will be
automatically entered on the
song window. You can scroll
through your artists by clicking
on the ‘forward’ and
‘backward’ arrows on the artist
window.
As you enter it on the Name field,
the Artist name will be printed.
In the Alphabetical Spelling field, you direct M1 how to sort for report printing.
So Stevie Nicks could be sorted under the S or under the N, as you desire.
Check Allow Double-Shots to enable scheduling of accidental and planned double
shots (two in a row) of songs by this artist.
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Artist Separation
Each artist can have a specific “separation” time, that is, the minimum amount of
time between plays of another song by the same artist. In the example of Stevie
Nicks, Music 1 will insure that songs by the artist are separated by at least 45
minutes from other songs of hers and from songs by Fleetwood Mac, as well.
Separations can be set individually. Or, you can set a “default” separation time
for all the artists in your library. To do that, click the Set Separations from the
Edit menu of the Artists window, below, and enter the time you choose. Then
click Update Artists. Tip: Set Artist Separations at one hour, initially. Run M1
that way for a while and observe your flow. You may be satisfied with it. Later,
if needed, you can make adjustments. Artists with lots of songs in your library
might need a 45-minute separation. Singers with only a few songs might be
separated by 1:30 or longer.
Authorization and Registration
Music 1 library files are protected with access codes which prohibit unauthorized
use. The demo libraries which are installed automatically with the software come
with 30 complimentary music logs. If you
enter your own song library data into the
Empty library, all will be saved and
usable when you become an authorized
user. M1 users receive an updated access
code for each term; usually quarterly.
Those who purchase Music 1 LE receive
an updated access code annually with no
additional charge.
To view the Access code screen open the menu Options>Access Code. Each Music 1
library file contains unique authorization codes for use. Each authorization code
is created at the M1 office using the data that is entered into five fields on the
Access Code window; Station name, Schedules, Month, Year and Request.
The data in each of the fields must be entered exactly for the authorization code to
work. To obtain a new code, open the Access code window and write down the
Request number. Then, phone or email the number to the M1 office.
The Request number is generated by M1 internally and cannot be changed manually.
This number changes constantly with use, so if you email the request number to
the M1 office do not do any work with M1 until the new code number is sent back
to you.
The Code is a 10 digit number which is to be entered into the Code field.
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Summary
In this booklet, we have covered the basic functions of the Music 1 scheduler. The full
user manual contains about fifty more pages of instruction and information. You can
download that from our website, or find a copy of it on the M1 CD.
Again, you are encouraged to watch some or all of the demonstration/instruction
videos from the website or CD.
If you’d like to imort your song library into an empty M1 database, it can be done
from any text file. There are videos showing how to do it yourself. Contact us if you’d
like us to do it for you.
Call Steve in the Texas office or Neil in the California office with any questions.
Nothing is too small to ask about.
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